Harley Charging System

Q: How´re you doing Bob ? Greatings from Mexico City !!! I love your wonderful videos, they are so helpful. I own a 1995 HD Road King and it has been quite a problem trying to start the engine every time I want to. I’m looking at a Harley charging system and issues. I charged my 2013 (bought in April 2013) battery and the engines runs for while and it starts one or two days later. Then nothing, I have to charge the battery again. So, when performing this test using a test lamp, it does no illuminate when placing the “hook” to the negative side of the battery and the other extrme to the positive side. But it does when changing terminals. Now, when placing the hook of the test lamp to the positive side of the battery and doing the test of each one of the regulator rectifier terminals, the test lamp illuminates. When I place the hook of the test lamp to the negative terminal of the battery and test each one of the terminals of the regulator rectifier, the lamp does not illuminates. Does this make sense to you and if it does, can you tell me why? Am I making any mistakes or performing this test in the wrong way? Thank you in advance for your great support.
Sincerely-
Ricardo

A: Ricardo, Glad to know that our videos are helping you out. You will need to use a multimeter and a test light to complete a thorough charging system test. First – start the m/c. Set your multimeter to DC (voltage) setting. Clip the red lead to the positive side of the battery. Clip the black lead to the negative side of the battery. Raise your idle to aprox 2k or 2,500 rpm. The meter should climb to around 13.5 volts (+/- .25 vdc) DC which is, commonly (or aprox.) 1 volt more than your battery’s static voltage; or the voltage when the m/c is not running. If the system is not charging, you have either a bad regulator, stater, or rotor. Regulator test — (you already did) Clip your test light to the neg side of the battery. Touch the test light to each of the regulator plug pin (male pins). If the light illuminates, the regulator is bad. It is “bleeding back”. Stater/rotor tests — (with m/c off) set your multimeter to ohms. Insert a test lead into each of the female pins of the stater plug, where it exits the engine case. The meter should read no more than 1.0 ohms. Next, (m/c not running) set you multimeter to ohms. Clip the black lead of you multimeter to the neg post of your battery. Insert the red test lead into one of the female stater plug pins where the plug exits the engine case. The meter should read opl (open line) or 0000. Repeat this test at the other female pin, as well. Next – Start the m/c. Set the multimeter to AC voltage (VAC). Insert a test lead into each of the stater plug’s female pins; where the stater plug exits the engine case. The meter should read aprox 20 volts per 1k rpm (at 2,000 rpm the meter should read aprox 40 volts). If your m/c fails any of the stater/rotor tests, you will have to open up your drive to physically inspect your stater/rotor. You will most commonly find a broken rotor magnet, a broken stater winding, or the wires/pins of the stater plug are contacting each other. If you are in need of a stater or rotor; you should always replace them as a new set. It is not good to run old against new as you may be setting yourself up for disappointment in the, not so far, future. Hope this will help you out. Thanks for your question.

Related Videos: Pre- 1999 Test

Charging System Check
Discussion
  • (will not be published)

3 Responses to “Harley Charging System”
  1. Gary

    when testin my battery with engine off I get 12.3 volts, when running get 14,4 at idle, and 14 22 at 2500rpms is this to much and what could cause this if it is

    Reply