Harley TipsQuestions & Answers

Harley-Davidson not starting

Q: I have a 2010 ultra classic with ABS. It is not starting. The battery voltage is 12.75 off the battery. turn the main switch on and I get a drop to 12.5 and when the kill switch is turned on it get a drop to 12.38, the self test goes out and Hit the start switch with nothing. no volt drop no starter engage or nothing. DEAD. check the voltage at the kill switch and get 12.3 from the black and white wire that goes to the kill switch and the start button. but i only get 9.2 volts from the black and red wire from the start switch to the start relay. all the fuses are good and there is 12 volts to the starter and the solenoid. Have tried new system relay and start relay.

A: Hi Michael, Thanks for the email. Have you watched our electrical Class videos and the jumping the starter video?

Note from the guys:

Michael, you are definitely approaching this the right way. That black wire with the red tracer should be sending 12v to the starter relay. Be sure that this wire is not damaged or pinched anywhere in its travel. This will be more common when wires have been routed through the bars, or switch housings/switches have been changed. Don’t forget to use your multimeter inside the switch housings too. You can check the start switch directly. Try jumping 12 volts directly from the battery to where this blk/red wire enters the relay plug. See what the outcome is. You may also want to try this with the blk/red wire removed from the relay plug. If you can start the bike this way; the start switch is probably bad, or a wire may be damaged. Some other ideas: problem with security module or key FOB. — Problem with clutch safety switch, or its wiring (if bike has it). — Bad relay (like you said). Let us know what you find. Sounds like you know what you are doing.

Related Videos: Electrical Class http://www.fixmyhog.com/videos/electrical-classes/page/2/

Hogger Michael Follow Up:
You are not going to believe this – but – it was the battery in the key fob.
The bike has to have a signal from the key fob before it will allow the bike to start.
This is all part of what they call: TSM/TSSM/HFSM
The TSM is the – turn signal module
The TSSM is the – turn signal security module ( Japan & Korean markets only)
The HFSM is the – hands free security module. (this is what I have)

I asked the dealer is they could test the ECM & they said yes if it on the bike.
I told them that the bike would not start that was why I wanted to bring in the ECM to be tested before I spend $400.00 or more on a new one.
The mechanic on the phone said to look at the TSM/TSSM – that it sounded like the problem area instead of the ECM.
Looking in the repair manual on the TSM/TSSM/HFSM it made a reference to another paragraph on maintenance – the first statement said the key fob battery needs to be chg every 2 years.
My key fob battery is three years old – changed them and the bike now starts.
The key fob battery is only a 3V system.
I checked the battery voltage on the old battery just to see what it was – 2.5 Volts. And that was not enough to send a signal.